Acculine - Users’ Guide

Software Version 3.2.0

About Operating Environment

Compatible OS
Windows 8.1 (64bit), Windows 10 (64bit)

Min. Operating Environment
[Common]

CPU with 2 GHz or above

RAM with 4 GB or above

Display Resolution
[Common]

XGA (1024 x 768) or higher

Available Printers

® Brother GT-3
® Brother GTX-4
® Brother GTX pro B
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How to use Acculine

Startup

1. Double-Click the desktop icon or browse to the program in the windows menu to launch it.

©

Acculine

2. If you have used previous Acculine version (Acculine for GTX-4, AccuLine for GT-3, AS300X, AS300), a

dialog will appear as follow.

Acculine >

The previous version of the calibration settings file found. Select
which settings to be kept.

() Acculine for GTX-4
() Acculine for GT-3

() Mo settings kept.

If you select a previous Acculine and click OK button, a main window will open as follows. a main

window will open as follows.
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Acculine
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Brother GTX-4 FileCutpy ~ @

If you select “No settings kept.” or use the Acculine for the first time, the next window will appear.

Calibration file not found,

X

Calibrate the camera before shooting the platen. Calibration can also be

performed from [Settings]-> [Calibrate Cameral.
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Calibration

1. Click the OK button in the dialog shown for the first time or select Calibrate Camera from the Setup

menu, Calibration window is shown as follows.

Camera Calibration >

1. Calibration Print

Print the chesshoard (for position correction) to calibrate the camera,

Place a piece of flat media (Example: paper or card stock) on the Platen. The media should be a size of
at least 14"x16", (Be sure to use 14"x16" platen)

When you have finished placing the media on the platen, click "Print",

Printer:

Brother GTX-4 FileQutput w

Print

1/4 Mext =

2. Select the printer to use in the drop-down box in the calibration print window.

Printer:

Brother GTX-4 FileOutput (|

3.  Click the Print Button in the window, calibration pattern is sent to selected printer.
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When the calibration pattern has been printed, click the Next button in the window to advance to the

screen shown the following.

[E camera Calibration X

2. CameraSetup

Examine the video and confirm that the entire platen and both L-shaped reference features are within full
view.

Camera:

> CameraSettings

Select camera

5 =

Choose See3CAM_CU130 in the drop-box, you look through the camera’s eye. If necessary, manually

adjust the camera so that it “sees” the entire printing area as well as the 2 L marks (circled) on either

side.

2. CameraSetup

Examine the video and confirm that the entire platen and both L-shaped reference features are within full
view.

Camera:
See3CAM_CU130 - CameraSettings

o,

Camera Calibration X

2/4 ‘ < Back I I Next >
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If the capture is not bright enough, adjust the camera exposure. (Appendix A)

When the camera is in the correct position, click the Next button in the Camera Setup window to

advance to the Focusing window.

When the Focusing window appears, manually adjust the focal ring of the camera (by twisting) to

make the view of the calibration pattern as sharp as possible.

Camera Calibration X

3. Forcusing

Adjust the focus so that the image will look sharp.
Adjust by turning the camera lens so that the focus level will become as high as possible.

Focus Level: 1 02

3/4 < Back Calibration >

Note that the best overall focus will be achieved when the Focus Level number in the window, is as

high as you can make it.

Once you have focused the camera, press the Calibration button. Then, calibration starts automatically.
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Camera Calibration *

4. Calibration

Perform calibration.

Calibrating...

444 < Back Finished

9. When the calibration has been completely processed, the window as follows will appear.

Camera Calibration x

4. Calibration

Perform calibration.

Finished!

74 < Back Finished
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Press the finish button in the calibration windows.

If the following window appear, make sure that the printed calibration pattern is on the platen and

shooting range includes 2 L marks.

Calibration Error >

Calibration failed. Make sure that the printed chesshoard iz on the platen,
and perform calibration again. If it =till fails, gtart calibration over from the
beginning.

Return to first step Retry

The alignment system is now ready for use with the platen or jig of your choice.

TAKE SNAPSHOT

1. Double-Click the desktop icon or browse to the program in the windows menu to launch it.

2. Make sure the proper platen size has been selected through the menu bar.

Acculine for GTX-4

File  Edit | Settings | Setup  Help

Camera Settings
O ( Printer Settings 2O-
| Platen Size . | T g

Print White Color 10" x 12"

‘7\3 Change Unit 14" % 16"
@ 16" x 18"

3. If the printer has not been calibrated, perform calibration as described in a previous section.
Acculine for GTX-4

File  Edit Settings | Setup | Help

|_ Calibrate Camera

o C (O] o

4. Position your media on the platen.
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5. With the platen back out in the load position, press the Take Snapshot buttorf@ in the main window.

Acculine for GTX-4 — m} X

File  Edit Settings Setup  Help

S (n) % e % Brother GTX-4 FileOutpL - [
N
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When the snapshot process is complete, a snapshot image is shown in the main window.

@ Acculine for GTX-4 - ] X
File Edit Settings Setup Help
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6. The Black Level slider at the top may be adjusted at any time after the snapshot has been processed,

to help improve your visibility (within the software) of the media on the platen.



o

If the steps are too small or too large, switch the unit.

b T

Acculine for GTX-4

File  Edit | Settings | Setup Help

Camera Settings

1 @ &

Centimeters (cm)

Millimeters (mm)

-
h

Printer Settings ' ':6"
Platen Size »

Print White Color A A . 5)...9l..10]
Change Unit b [[¥] inches (n)
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If the camera is not connected, select Camera Settings ftom the Settimgs menu and Choose

See3Cam_CU1

30. (Appendix A)

Acculine for GTX-4

File  Edit

Settings | Setup  Help

O (

QEL

| Carnera Settings |i
Printer Settings
Platen Size 3

Print White Color .....60...7]
Change Unit 3
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Select Image

1.

2.

Click Select Image button ™ or Select Image from the File menu.

Acculine for GTX-4

File Edit Settings Setup Help AccuLinefurGT}(-tl

) c (O] 16 File | Edit Settings  Setup

Mew

Cleeali2lalal, sl 8.7

A%} 3 Take Snapshot
= Sawve Snapshot

I 5 ;
\ Select Image

= * ‘ Preview

BN : ‘ Print
k|
o ‘ Exit
- . R .
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Browse to the drive and folder containing your image, select it, and press the Open button in the

lower right.

Open bt

“ v 4 » ThisPC » Desktop » img v O Search img 2

Organize =

Mew folder = ~ [N o

~

7@ OneDrive

[ This PC

_J 3D Objects
[ Desktop
Documents
* Downloads
D Music

& Pictures

g Videos

‘i Local Disk (C2)

03_coatofarms_Bl  6xbE_butterflyZ.pn
ackT.png g

- Local Disk (D1
- Local Disk (E:)

[} Metwork W

File name: v| ImaneEiles (% jpg,* jpeg;*.bmp; ~

| Open l Cancel
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3. Use the buttons, slider and text boxes in property panel, or your mouse and the image handles in the

Alignment View, to resize, rotate and position your image.

Acculine for GTX-4 — a X
File Edit Settings Setup Help

) c (O] 30t P 100 [$]%  Brother GTX-4FileOutp ~ [

S tJJw\IlFl{{IIJﬂ[}II
- |
|

Width Height

370 in 370 [ in

: _— .
S t [ Retain Aspect Raito
ik R oo -
E: |
~ Transparency 75 %
= ’ bl B i

EDIT IMAGE

Alignment View

® |mage drag-and-drop

Adjust the image placement.

® [] anchor drag-and-drop

Resize the image.

® @ anchor Drag-and-Drop

Rotate the image.
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Property Panel
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® \Width / Height text box
Resize image Width or Height.
Width Height
370 in 370 Ein . .
® Retain Aspect Ratio checkbox
Retain Aspect Raito Checked : Shrink or enlarge the image proportionately.
& b [ Unchecked : Shrink or enlarge the image disproportionately.
® Angle text box
Transparency -l .
Rotate the image through the range of -180 degrees to 180
v d
egrees.
-5
e B 10 ® Transparency textbox and slider
Change the transprency of the image within alignment View,
though it does NOT affect the saturation of the print.
® Flip Horizontal button b4
Mirror the image horizontally based on the orientation of the
original image.
® Duplicattion button
Duplicate the image.
® Delete button i}
Delete the image.
Edit Menu
Acculine for GTX-4
File | Edit | Settings Setup Help
Undo Ctrl+Z
‘D Redo  Ctrl+Y -:é:- '
Cut Ctrl+X
COP)’ Ctrl+C f}.] l 1 | Jvl!nxvl\xu! |
Q Paste Ctrl+V
Delete Del
@ Transform » | Crop

BN

Flip Horizontal

Reset Scaling

13
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Undo / Redo
The Undo and Redo menu or Undo and Redo buttons allow you steo backward and forward
through the sequence of alterations that have been made to image size, cropping, rotation and

placement.

Acculine for GTX-4

File  Edit Settings Setup  Help

© C © 36

Cut / Copy / Paste / Delete
The selected image can be copied and cut and pasted using shortcut key or by selecting Copy or
Cut then Paste from the Edit tab in the menu bar. It may be deleted using the menu command or

the Delete button on your keyboard.

Crop
A selected image can be cropped using the Crop function accessed through the Edit tab on the

menu bar. Choosing Crop will open a window like the following.

Crop X

X b.33 1 in

Y: |0.64 =1 in

X2 3.11 | in

vz 300 Bin

oK Cancel

The crop box can be moved by dragging the black lines to the desired position or by highlighing the
text in the coordinate text boxes at the upper left and lower right and manually entering new

numbers.
Reset Scalling

Return the image or portion of the image (this function does NOT un-crop an image) to its original

dimensions.
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Tools
® Select Tool

Acculine for GTX-4
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File Edit Settings Setur Clicking Select Tool button§3 , you can edit images such as moving,
o c ‘ (0] resizing and rotating. When you select a image with this tool, property panel
Wil2l s is shown. In addition, the edit menu is enabled.
R [ ,
™
=
® Hand Tool

You can zoom in the Alignment View with textbox at the top of main windows.

Acculine for GTX-4

File  Edit Settings Setup Help

o (O] 6t P %

o

If you zoomed in to see a small area, you can move the visible area of the Alignment View with the

Hand tool. Clicking the Hand Tool button ) allows you to move the visible area by the

drag-and-drop.

Acculine for GTX-4
File Edit Settings Setup Help

BN

S c @ % v
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® Mask Tool
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Clicking Mask Tool button P allows you to draw masking area. The masking area is NOT printed.

Acculine for GTX-4

File Edit Settings

22) [

Setup  Help

0] £

[ | -:¢:- hoo |29

Mask Area

- [m]

Brother GTX-4 FileQutpt ~

Preview

Edit Mode

Shape and Size

X

Browse:

Close

Present Layer 1 W+CMYK  ~ []White Data

Background Color _ Change

o o
o (e}
Color
!
! Mask Clear
Print

9 C:\Users\john'DesktoplAcculine_GTX4.ard — [m] *
Machine Mode - GTX-422
Job Mame : Acculine_GTX4 Area
Date : 09/10/2019 10:38
Platen Size : 14x16
Resaolution : 1200dpi x 1200dpi
Select Ink : Color+White Ink

Highlight : 5]

Mask : 3

Print Time : x1

Whitengss : 400 %
Use background black color :  Off
Color Multiple Pass Printing :  Off

Details

Color Ink 081cc 100% | 600%
White Ink 10.15¢cc
Print 1 piece

If you click Preview button in the Mask panel or select Preview from the File menu, the preview window at

the following is shown. The masked image area is transparent in this preview window.

16
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Preview

Mask Area

Preview

Edit Mode

i+ =

Shape and Size

Color

Mask Clear

Edit Mode button
Select + button ¥ to draw a mask area.

Select - button — to remove mask area.

Shape and Size

Select the shape and size when drawing the mask.

Color
Select the color of the mask area. Changing the color also changes the

color of the mask area that has already been drawn.

Mask Clear button

Clear the drawn mask.

Save Snapshot

The user is able to tailor images to their media in more sophisticated ways with the aid of the Save

Snapshot feature. Save Snapshot allows you to save the snapshot of the media on the platen as an image

file that can then be imported into powerful image editing programs for use as a template. You can

perform this feature from the File menu.

17
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New

If you delete the snapshot and all images in the Alignment View, select new from the File menu to reset the

session.
Printing
1. Select the printer to use in the drop-down box in the upper right of main window.
B Acculine — [m| X
File Edit Settings Setup Help
) = (O] % [ e 100 [H%  BrotherGIX-4FicCip ~ | ¢33 [
ol il 20 2l a4l slosl 70 &l el aal il a2l a3l sl asloaal vl

2. Click Printer Settings Button or select Printer Settings from the Settings menu to make your settings of

printer driver.

Acculine — O X
File Edit Settings Setup  Help

© C (O] 6: [ B3 100 2% Srother GIX-4FilcOutp + | €83 | R

3. Make sure the Print White Color from the Settings menu.

Acculine for GTX-4

File  Edit | Settings | Setup  Help

Carnera Settings
D ( Printer Settings

Platen Size 3

A[“] " Print White Color | Lo

Change Unit

&

When this menu is checked, the printer driver converts RGB=255 to 254 and then performs printing
with white ink. When this menu is not checked, the printer driver treats RGB=255 as “Transparent
color” and does not eject the ink. This is enabled only when creating print data with [Color + White
Ink] or [White Ink Only]. When printing with [Color Ink Only] or [Black Ink Only], RGB=255 is treated as

“Transparent color”.

18
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4.  Pressthe Print button in the upper right to main window or Print from the File menu.

[E Acculine — O X
File Edit Settings Setup Help

) = (O] 0 [ 2 100 [3]%  Brother GTY-4 FileOutpt - o M \
al 1l a1 2| al c el =1 ol nl  1n 11 13 a4l 4=l sl a7l —
Depending on your setup and the complexity of your image(s), expect a 1 - 2 minute delay between the

software’s print command and the printer’s indication that it is receiving data.

Appendix A

Camera Settings
To select the camera, first choose Camera Settings from the Settings Menu, then select the
See3CAM_CU130 from the Select Camera device in the drop-down box. When it becomes active, press OK

button to accept your selection.

CameraSettings X

Camera:

See3CAM_CU130 ¥

Exposure:

Auto(Default)

0K Cancel

If the capture image is not bright enough, adjust the camera exposure. When the “Auto” checkbox
unchecked, you can adjust the exposure with the slider manually.

The default exposure setting has the “Auto” checkbox checked.

19
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Attention

® Acculine software use many memory when it take snapshot and image edit. When using a 32bit OS,
Acculine software may not work properly depending on the amount of memory used on the PC. 32bit

OS can be used in AcculLine for GT-3 only.

® |f See3Cam_Cul30 is being used by another application, the dialog at the following is apears.

>

Failed to start camera.

Close another application that use See3Cam_CU130, and then start Acculine.

® [f the print position is misaligned, perform calibration at the same platen gap as when printing.

® [f you want to perform alignment more acculately, it is recommended to print calibration pattern

when you perform calibration every time.

20
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Troubleshooting

® |[f the following dialog(A) is displayed and the camera’s USB cable is disconnected from PC, another

dialog(B) may be displayed. If you click OK button in the dialog(B), you can use the application as it is.

(A) X

Make sure that the camera is connected to a USE 3.0 port, If
the camera is connected to a USE 2.0 port, the application
may not fundction properly.

This BackgroundWoaorker is currently busy and cannot run multiple tasks
concurrently.

If you cannot shoot with the camera, try the following steps:
1. Click the Camera Settings from the Settings menu.
2. Select blank in the camera drop-down-box.

3. Select See3Cam_CU130 in the camera drop-down-box.
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